You are here

Save Button

Submitted by Luca9185 on Fri, 03/09/2018 - 10:54

Hi Ron,
on my new phone, Qlive Q8S5IN4GP (Android 7.0) there isn't save button. How can I solve?

Hey Luca9185--

So just to be sure, the save button looks like a little 3.5" data disk and is visible in the "Write" screen only. You're sure it's not there? If your screen is especially small, it may have moved to the "overflow" menu-- so just make sure it isn't there.

If you still can't find it, could you upload a screenshot (hold power+volume to create the screenshot) of the Write screen? Be sure not to include any portion of a script in the screenshot that you don't want to be public, then paste the link into a message and I can take a look to see what might be wrong...


Hi Ron,

I had another phone with the same screen and there was no problem with save button.
Here you are the link of the write page:

Thank you very much

So just from looking at the screenshot, it seems that there isn't enough physical room to fit both the "i" and the disk icon in the menu bar on this device. If you press the three dots (the "overflow") to the right, you don't see the word "Save" at the top? That's where the icon would have moved to.

But I'll assume though that it must NOT be there because if it were you would have likely found it. So this is something I haven't heard before. Question-- is the app auto-saving when you exit/enter the app? (Assuming that auto-save is turned on in the Settings, which is the default). Are there any other items missing when you compare to your old phone? Maybe there is something in common between multiple missing items that will help me find the issue.

Also, if you happen to be able to use logcat, do you notice any unusual errors when you start up the app?


One last question--if you turn the app SIDEWAYS (landscape, horizontal) there should be enough room for the icons. When you do this, do you get the icon to show up?

I try to turn app sideway, but nothing to do. I also press the three dots. There's the SAVE command, but when i press it doesn't works too (auto-saving is turning to in and other commands are OK). Using logcat there's no unusual errors. Maybe is only my phone the problem.

Comparing the two phones, in my opinion, the problem doesn't concern lack of space for save button, but the question mark seems too far to the right